Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Guild donation failed, but stones still disappeared
A guildmate asked me to post a bug he just ran into because he trusts my English skills more than his own (even though neither of us are native speakers lol).

Some minutes ago he decided to donate 10k stones on the Altar, but the screen got stuck on the "Verifying investment" (or something like that) message and after waiting around 5 minutes for the screen to unfreeze he eventually gave up and restarted his browser.

After that he entered IOU again, but while the amount of exp for the Altar was still the same (and I can confirm his donation wasn't added to the total, since the guild chat doesn't mention it either), he still lost 10k stone.
Please have him type /fix2 into the guild chat. If this doesn't resolve it, please provide his character name and i'll take a look into the invest log Smile
He said it worked and he thanks you Smile Thanks!

Forum Jump:

Users browsing this thread: 1 Guest(s)